author

Google Made it Mandatory to Target Android 8.0 or Higher Updates for Android Development

Google has made it mandatory for the Android app developers to develop/update their app for API level 26 or higher. That means, only those apps will remain in the market that runs on Android 8.0 Oreo or higher. Any Android application which is still working with Android 7.0 Nougat or lower won’t be able to enjoy the perks of Android market anymore. Furthermore, the team announced that this scenario of increasing minimum targetSDKversion will continue annually. In 2019, the minimum requirement for Android app development will be API level 28, i.e. Android 9.0 Pie or more. Are you ready for this change? Have you made your app ‘Oreo-ready’? Also, do you really think this will improve the Android market anyhow?

author

dhruv_sh

  • 5 months ago

hello, I think this must be done because why to keep that thing which is not needed anymore. so we should look forward to new things that are needed. nowadays who keeps the phone longer than 1 year so we should go with the flow

author

saftahua1

  • 8 months ago

also this could be more better for us Android 8.0

author

saftahua1

  • 8 months ago

can u explain more about this topic https://www.thesoftking.com/forum/google-made-it-mandatory-to-target-android-80-or-higher-updates-for-android-development/39

Comments

You have to Logged in to make Comment!

Login Register
TSK